VW Tiguan Forum banner
1 - 3 of 3 Posts

·
Registered
2016 Tiguan 2.0 TDI 4-Motion Match Edition 150 (5N)
Joined
·
2 Posts
Discussion Starter · #1 ·
I am having a few issues with my 2016 5N 2.0 TDI DSG 4-Mo.

They all started in the week when I was on holiday in the Brecon Beacons going up a steep mountain road with a hairpin bend in it.
To negotiate the hairpin bend you had to go really slowly and take a wide path.
I switched the DSG box to manual mode and dropped down to 1st just prior to the bend. No problems.
After I negotiated the bend and was on the straight and gaining speed I pushed the gear shift to + to move to 2nd gear.
There was quite a hesitation and the revs kept building, until there was a metallic bang and then it shifted into 2nd gear. This felt like it was coming from the back of the car but I might have been mistaken.

From then on everything was fine. DSG back into D and off I went.

The next day we had a longer road trip, about 140 mile round trip split in the middle by a couple of hours break. On the way back through some twisty A-roads I put the box back into M, as in D there was a lot of shifting going on with the road conditions and breaking. As I then came to a straight at the end of the twisty section, I put the box back into D. Within about 2 seconds of doing that the dash lit up like an orange Christmas tree. ABS this and that, Stability control, you name it, the orange light was on.

This kind of indicated to me an ABS sensor, but a strange coincidence that it happened almost as soon as I went back to D…

That night switched off as normal.

Next morning, switched back on, orange light back on, but then went off as drove along. Sorted itself out maybe?
About 10 mins later, ping… orange Christmas tree time again

And so it carried on for the next 4 days.

I scanned the car with VCDS after I got home yesterday and there is an ABS sensor with an intermittent comms signal (RL sensor) but there are also errors logged for the other systems that use the ABS sensor.

There are also errors or something logged for:

Address 01: Engine (J623-CUVC)
Address 10: Park/Steer Assist (J791)
Address 22: AWD (J492)

I can’t interrogate these faults as I have the old VCDS cable that won’t read them: [New feature! Extended UDS fault detail is only supported by current gen. interfaces] L

Interestingly most of the faults are logged at the same mileage which is when the first orange Christmas tree happened.

Mileage: 55196 km
Date: 2021.09.07
Time: 22:04:30

However today, same thing happened, lights all out after engine off etc.

They stayed off until I was slowing down for a junction 200m from home, slowed down, then as the DSG box shifted from 2 -> 1, there was a metallic gear meshing sound and the orange lights came on again…

Has anyone had anything similar, or can shed any light on this?

It is due into VW next week for service in any case (now with warranty).
 

Attachments

·
Administrator
Joined
·
3,376 Posts
Since you have warranty let them sort it out. It could be the DSG needs it's clutches readapted or something in the Metatronic Unit isn't happy. Just let them know you have had some issues. They will pull codes with their system and see more than you see.
 

·
Registered
2010 Tiguan 2.0 TDI 4Motion R-line 177HP
Joined
·
201 Posts
17158 - Implausible Data Received from ESP Control Module

I was going to print all the code readings, but from what i can google you've got an abs sensor problem, which has triggered all the other faults. This can even be causing your gear problems as the car is getting mixed info from the ABS sensors.
 
1 - 3 of 3 Posts
Top