VW Tiguan Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Our 2.0S was delivered yesterday, so we thought we'd give it a run to Paris for the weekend. All fine except for the life of me I cannot determine how to make the satnav announcements work. I've scoured the handbook, turned it on in setup to 'on' 'off' and 'dynamic' and adjusted the start sound and the running sound, but not a dickie bird....feels like I'm missing something basic
that's not in or hidden in the manual. Any ideas or is it a fault?

 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
ok - it would appear after a couple of calls to the dealer that they either didn't connect a wire carrying the satnav announcements, or the unit is faulty in this respect only - so a visit to our local vw dealer (not the one we bought it from) beckons, all covered by warranty we're told....
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
and then....

I took it to the car to my local dealer this morning as arranged and they said the issue was a software fault, and to give them an hour or so and they'd reload the software which hadn't been set up correctly by the dealer who sold me the car.

I've just picked up the car and it is no different to how it was originally i.e. everything works fine except there are no satnav announcements.

The explanation is that they had the Touareg and Passat software setup CD ROMs but not the Tiguan one, they'll now send off for it and hopefully next weekend we can have another attempt to fix. It has occurred to me that it is likely that the original VW dealer had the same lack of setup disk however and that this may be a problem likely to recur....

Hopefully this may help others with the same issue.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·


ok, I'm starting to feel the irritation build - it appears (by which I mean I am told by my local dealer) that VW have different setup software for the Tiguan from the Touareg etc., something to do with the integrated reversing camera. My local dealer does not have the software as they have not sold any Tiguan's yet. The dealer I bought from (South Hereford) clearly didn't have the software either according to my dealer and ran some software from perhaps a Touareg - the effect of this is the satnav sound doesn't work.

Locally they asked VW for the software and have been told it's not been released yet (really? they launch a car with satnav options but don't have the software to set it up?) and it'll be a few weeks before they can obtain it.

The local dealer said it was a pretty poor effort by South Hereford that they hadn't said something about the fact they couldn't set the satnav up properly. They said they could at least have made arrangements for the software to be run via a local garage and let me know this would be required. Thus a pretty decent car is now blighted by frankly poxy customer service from VW and VW South Hereford.....
 

·
Registered
Joined
·
1,115 Posts
that is poor

Personally I'd be more severe with them and say you intend to reject the car unless its resolved immediately - seems harse, however its not as if you've bought a ?200 washing machine now is it. And remember this is not a warranty issue as it was sold to you with the fault - in case of a warranty you need to give them the opportunity to fix it, however in this case they sold you the car with the fault

Sometimes dealers and VW need to take more attention to the individual customer and less of the greater picture imho

good luck
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
per VW South Hereford:

"I have spoken to VW Head Office; they advised your vehicle model requires the version 3 sat nav dics (sic) which you currently have so it?s not the disc that?s the problem, it?s the actual unit.

I have spoken to our workshop who advised there has been a national problem with the audio systems on Tiguans on both radios and sat nav systems, and they are advising you take your vehicle to your local dealer who will sort it out under warranty. The vehicle was inspected at PDI and there were no faults found at the time, however our workshop are advising this is the case with the other problem Tiguans, and they have only started to play up after a couple of days.

Apart from advising you of this I cannot do anything further my end, I am sorry to have to return you to your local dealer but this is the only option I can see that will resolve the problem."

Not really much help. The 'couple of days' comment is a red herring designed to push liability away from them, the car had the problem from the second I received it. But it does seem the problem may be wider than just our car.

I'll keep you posted.....
 

·
Registered
Joined
·
82 Posts
have you sorted the problem?
if not, then http://vwnavi.com/forums/forumdisplay.php?f=51 has similar posts and i think its something to do with a wire being connected wrongly in teh cable harness. i think its labelled as the wrong thing. once swapped i think it will be ok;...

pete
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Unfortunately my local VW dealer never called as he promised. On calling him today he was of no further help, so now we've taken it up with VW UK. They say that they'll let us know what to do next within the next 2 days...haha

We're having problems with the park assist too, it has a mind of its own, and more often than not gives up before its parked the car...any others struggling? I've given up on it...
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
OK - I'm sure many of you were on the edge of your seat waiting for the resolution to this issue. The car has been waiting for the software discs for a few weeks since my last post - VW Twickenham dealing with it now. The software arrived last week and the car went in for the update yesterday.

The software update didn't work. They said they checked all the wiring connections too (though I'm not sure they did really). Logic of course suggested it was more of a wiring or hardware issue from the start.

The plan of action now is to wait for an entire new unit which has at least a two week wait for delivery as 'it 'comes from Germany'.

One does wonder what happened to German quality (it should have been picked up at the factory) and whether a PDI is worth anything at all (VW South Hereford!). VW customer services centrally (Becky) have been very nice but completely ineffective so far but are at least trying to move the issue along....
 

·
Premium Member
Joined
·
5,724 Posts
princeraymond said:
We're having problems with the park assist too, it has a mind of its own, and more often than not gives up before its parked the car...any others struggling? I've given up on it...
Our Park Assist works just fine though as I've noted elsewhere it does cut in VERY close to the car in front as it backs in.

Cheers
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
A momentous day today - The tig went in to VW Twick for its replacement satnav to be fitted, and amazingly, it's all fine, just fine, and only two and a half months. Still at least we now have a voice on the satnav. As for the rest of you - if your satnav has no voice don't believe any tosh about the software, get them to replace the unit!

 
1 - 14 of 14 Posts
Top