VW Tiguan Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have searched the forum and Google but with no help,

Tiguan 2013 2.0 TDI

Need some advice on my Horn, Controls on Steering Wheel (Radio and Phone etc) stopped working, I have visually checked fuses under steering wheel and under bonnet but all seem to be ok.

Any ideas anything else to check before going to local dealer please.

Many thanks
 

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,088 Posts
Steve, welcome to the forum. Search for "clockspring" this may yield results. The controls are connected to the car via a clockspring like connector.I've read comments on this breaking, and even possibly a tech bulletin on it being replaced.

While you're waiting for other responses you might like to introduce yourself in the Hello section also.

Tricky
 
  • Like
Reactions: Old Dog

·
Registered
Joined
·
80 Posts
Steve

Do you have a mate/ or someone on here near you with VCDS that could run a scan. Dealer will charge you ££
 

·
Registered
Joined
·
1 Posts
Hi,

I have searched the forum and Google but with no help,

Tiguan 2013 2.0 TDI

Need some advice on my Horn, Controls on Steering Wheel (Radio and Phone etc) stopped working, I have visually checked fuses under steering wheel and under bonnet but all seem to be ok.

Any ideas anything else to check before going to local dealer please.

Many thanks
Hi Steve,

I recently had this same issue on our 2013 Tiguan 44000miles, i can confirm it is likely to be the problematic clock spring failure, this part has had a recall in U.S, unfortunately due to VW not looking at this issue as seriously as the U.S we are having to pay for the remedial work £581. I raised a complaint with VW customer care and basically concluded that it should be renamed. VW customer don't care.
If you could kindly take the time to fill out the DVSA form https://www.gov.uk/vehicle-recalls-and-faults/report-a-serious-safety-defect

Good luck Steve

Sent from my SM-G950F using Tapatalk
 

·
Administrator
Joined
·
13,499 Posts
Hi Steve,

I recently had this same issue on our 2013 Tiguan 44000miles, i can confirm it is likely to be the problematic clock spring failure, this part has had a recall in U.S, unfortunately due to VW not looking at this issue as seriously as the U.S we are having to pay for the remedial work £581. I raised a complaint with VW customer care and basically concluded that it should be renamed. VW customer don't care.
If you could kindly take the time to fill out the DVSA form https://www.gov.uk/vehicle-recalls-and-faults/report-a-serious-safety-defect

Good luck Steve

Sent from my SM-G950F using Tapatalk
Hi itmee! Why not say Hello here so that other members can welcome you to our Forum? >>> http://www.mytiguan.com/index.php?/forum/69-new-members-important-information-and-introduction-area/ . After this post your future posts will no longer need moderator approval and will appear straight away. :)

Cheers!

Old Dog
 
1 - 5 of 5 Posts
Top