VW Tiguan Forum banner
1 - 1 of 1 Posts

·
Registered
2015 Tiguan (German Spec) TDI
Joined
·
16 Posts
Discussion Starter · #1 · (Edited)
I got an Engine Service Light on recently. Nothing was making any unusual noises and the engine was still running fine, but at my earliest convenience, I pulled over and put the OBDeleven on it and got the following fault code -

Light World Gadget Automotive tire Font


Here's the Ross Tech wiki page and a good discussion from the TDI forum -

17056/P0672/001650 - Cylinder 2 Glow Plug Circuit (Q11): Electrical Fault
http://wiki.ross-tech.com/wiki/index.ph ... 672/001650

Glow plugs 101 Ver. 2.0
https://forums.tdiclub.com/index.php?th ... 2-0.79819/

Since I was out of town at the time, I took it to the closest ATU Service center and had all four plugs replaced so I don't have to deal with this again in the future. From what I have read, the glow plugs should go 100k-miles, but in this case, #2 went south at only 77k-miles.

I quickly learned of the four, one has a built in pressure sensor and is quite a bit more expensive; 172-Euro compared to the other three which were only 32-Euro each. Another thing I discovered is if your vehicle has this glow plug/sensor unit be very, VERY careful when you take it out and when you replace it. The glow plugs require very little torque, and in the case of the plug/sensor, it can easily snap off thus making removal a real PITA.

Fortunately it was a straight forward repair; the shop swapped all four glow plugs in about 45-minutes and I was back on the road.

All four glow plugs with the pressure sensor version on top.

gp-01.JPG


Note the #2 is starting erode and spall -

gp-02.JPG


You really don't want these spall-balls in the cylinder!

gp-03.JPG


Details on the pressure glow plug -

gp-bw-01.JPG
 
1 - 1 of 1 Posts
Top