VW Tiguan Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello,

I have a 2018 vw Tiguan and I’m having issues with the blind spot monitor system not working. I keep getting the error message “Error Traffic/Alert/Blind spot monitor” and also when I try to activate the blind spot monitor in the infotainment center I get the error message “This Function is not available” I’ve cleaned the sensors and it’s still not working. I have an appointment with VW on Friday morning. Just thought I could get some suggestions at what May be causing this issue.

Speedometer Trip computer Tachometer Steering part Gauge

Vehicle Light Car Radio Personal luxury car
 

Attachments

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
The blind spot sensors are at the rear corners inboard BEHIND the bumper. The round discs on the bumper are just the parking sensors.

You'll need VCDS /OBD11 to read the error messages and diagnose the fault. The workshop will do this. It could be one of the 2 detectors, or the control module, or knowing these systems something that seem totally unrelated! E.g. When I hook up a trailer it disables these sensors, so it might be detecting something else wrong...

Please get back to us when it's diagnosed, it's always good to know the fix.
 

·
Registered
Joined
·
3 Posts
I have the exact same problem. Just bought a 2018 from a dealership 2hrs away and noticed this issue yesterday. So mine hasn't worked since I've had it. Where are the sensors located? I'd like to try and clean them to see if that helps before I drive 2hrs back to the dealership. Thanks in advance.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I have the exact same problem. Just bought a 2018 from a dealership 2hrs away and noticed this issue yesterday. So mine hasn't worked since I've had it. Where are the sensors located? I'd like to try and clean them to see if that helps before I drive 2hrs back to the dealership. Thanks in advance.
Same here I just purchased mines 3 weeks ago from carmax and it hasn’t worked since I purchased it either. I was told to clean the sensors on the back bumper from a Facebook group and of course that didn’t work. So I have an appointment with Volkswagen on Friday morning.
 

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
The sensors are on the corners in behind the bumper, here's a picture with the bumper removed. Matching on on the other corner. There's nothing to clean.

Motor vehicle Hood Automotive tire Automotive lighting Automotive design


The round one's on the bumpers are for parking.

Oh geez. Sounds like a faulty system by VW if you ask me. Wonder how many have actually had this issue and if there is a recall on it.
Well just you 2 on here, and the one on facebook. Between the mk2 owners on here and on the mk2 Tiguan forum (Volkswagen Tiguan MK2 Forum (tiguanforums.co.uk) ) this has maybe come up once, and not heard of a recall
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Oh geez. Sounds like a faulty system by VW if you ask me. Wonder how many have actually had this issue and if there is a recall on it.
Right smh…someone on the Facebook group said they had the same issue and it just needed a software update. So I’m hoping that is the issue.
Oh geez. Sounds like a faulty system by VW if you ask me. Wonder how many have actually had this issue and if there is a recall on it.
My issue was there was a fault for the drivers mirror. They have to replace the side mirror glass.

Font Screenshot Rectangle Number Parallel

Rectangle Font Number Logo Screenshot
 

Attachments

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
Could be a fault in the BLIS indicators in the mirror caused the whole system to lock out?
 

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
Classic of modern electronics, fault in the display component creating an error in the control module which then reports itself as faulty!
It does show how we or even you couldn't fault find the problem you have. You need the diagnostic equipement the dealership has.
 
1 - 12 of 12 Posts
Top