VW Tiguan Forum banner
1 - 13 of 13 Posts

·
Registered
2013 Volkswagen Tiguan
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 2013 Volkswagen Tiguan and I tried hooking up my aftermarket radio and it has no power ? Not sure what to do? I double and tripled check everything but nothing helps.
 

·
Registered
2013 Volkswagen Tiguan
Joined
·
6 Posts
Discussion Starter · #2 ·
I have a 2013 Volkswagen Tiguan and I tried hooking up my aftermarket radio and it has no power ? Not sure what to do? I double and tripled check everything but nothing helps.
 

·
Registered
2013 Volkswagen Tiguan
Joined
·
6 Posts
Discussion Starter · #5 ·
It’s a boss BE7ACP with CarPlay. I bought the wiring harnesses from crutchfield wired it up the way it says to but I get no power to the head unit .
 

·
Premium Member
Joined
·
4,062 Posts
Did you use a canbus integration kit?
 

·
Premium Member
Joined
·
4,062 Posts
You might need to use vcds the bcm may have disabled the radio feed due to a short. Long as you used an integration kit as the radio is fed by a constant feed only and canbus controls off and on tapping directly to the harness will cause issues and lockouts
 

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
Threads merged..

Have you used a multtimeter on the feed to check you have voltage and ground?
 

·
Registered
2013 Volkswagen Tiguan
Joined
·
6 Posts
Discussion Starter · #11 ·
You might need to use vcds the bcm may have disabled the radio feed due to a short. Long as you used an integration kit as the radio is fed by a constant feed only and canbus controls off and on tapping directly to the harness will cause issues and lockouts
Yeah I used a kit and a wiring harness purchased from crutchfield. The factory radio comes on with no problem even after attempting to get the aftermarket radio to work I put the old factory radio in and it instantly powers back on.
 

·
Premium Member
Joined
·
4,062 Posts
So either a bad harness. The fuse on the back of the new radio is bad or a bad radio. With all the chip shortages any electronics have been having a substantial failure increase.
 

·
Administrator
Volvo XC40, formerly 2015 match 177ps 4mo DSG
Joined
·
2,337 Posts
You really need a multimeter to test out the supply at the head end of the harness, there's nothing VW about this.
 
  • Like
Reactions: mrew42
1 - 13 of 13 Posts
Top