VW Tiguan Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
Is there any reason why my car stays in 2nd when stopped at lights or junction and holding on brake. Then sets off from 2nd and does not normally go down into 1st. Has anyone else come across this ?

Or is this normal ?

I have not noticed it on previous VW tiptronic or dsg automatics !
 

·
Registered
Joined
·
51 Posts
Not sure....but does the tig have a winter mode or button for the gear box. In winter mode the gear boxes usually start in second to prevent wheel spin.....just a thought
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 ·
Good thought but no it doesnt !!!

Waiting for response from dealer now, he is running one and hasnt noticed !!
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #4 ·
Dealer confirms his does the same.

My question, why are we paying for a six speed box when it only uses five !!!!!
 

·
Premium Member
Joined
·
5,727 Posts
Is this happening when you're in "Drive" or using Tiptronic ? If it's when it's in "D" how do you know what gear it's in ? (haven't got mine yet so I'm not sure of what the display shows you but in my current ride you ONLY see what gear you're in when in Tiptronic) and if it's just that it doesn't go down to 1st in tiptronic can you manually shift it down ? I'm just wondering if the fact that first is pretty darn low ratio in these (presumably to allow fools like me use them more effectively off-road
) means it's quite happy to take off in 2nd unless you (or possibly something in the "system") decide that you particularly want to use first ? Just my two bobs worth.

Cheers
 

·
Registered
Joined
·
1,115 Posts
like if your towing or offroad - maybe the gearbox is sensitive to the extra load requirement and drops down into first?
 

·
Premium Member
Joined
·
5,727 Posts
Hi Kaine. Yep that's exactly what I wondered. If it's an off-road model it could even be something to do with the sensors that work the descent and hill start controls ? The Tig has the cleverest set of electronics I've ever seen and I wouldn't be the lesat surprised to see something like that at work. Has anybody tried it in a steep hill start or other "loaded" position to see if it drops down to first ?

Cheers
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #8 ·
In auto mode the display in the MFD tells you what gear you are in. There is a figure next to the D symbol. In tip mode in changes to 6 numbers which highlight which gear selected.

The box will shift to 1st in tiptronic so it must be that it does not need such a low gear just to set off from lights. Presumably combines with 4motion system which splits drive 50-50 when setting off then switches to 90-10 once on move.

I trust that if off road it would select down to whatever gear it needed on inclines etc.
 

·
Registered
Joined
·
196 Posts
It seems as if there are differences between the UK Tiptronic models and the South African spec. On my TDi Track and Field (Escape, in other markets), there is an additional position in the transmission gate marked "S". Depending on who you ask, this could mean Standard, Sport or Summer.

As observed by the originator of this question, when D is selected, the ratios shift between 2nd and 6th, because indeed, there IS enough torque to get you going. Even operating at altitude (6000 ft ASL, with probably around 3% power loss), I can attest to that.

However, when "S" is selected, things change. The ratios now run 1st to 6th, but the shift points (both up and down) also move higher. Where normally (in Drive) the shifting (under a light foot) will occur at around 2100 - 2500 rpm and under heavier acceleration (not kickdown) at around 3500 rpm, in "S" it will shift at around 3000 rpm and 4500 rpm respectively. So I guess S = Sport is probably right.

Regards

JJJ
 

·
Premium Member
Joined
·
5,727 Posts
WOW, wonder what the NZ one has, I'm fairly certain the one I drove didn't have the "S" setting, thought it was only for the 2WD Tigs, but if you've got one with 4motion and Track and Field AND "S" and "D" maybe ??????? Can't wait to find out !!!

Cheers
 

·
Registered
Joined
·
405 Posts
NZTIGUAN said:
WOW, wonder what the NZ one has, I'm fairly certain the one I drove didn't have the "S" setting, thought it was only for the 2WD Tigs, but if you've got one with 4motion and Track and Field AND "S" and "D" maybe ??????? Can't wait to find out !!!

Cheers
As far as I know the 4Motion Autos do come with Sport Mode "S" on the Tiptronic (just like the BMW Tiptronics as well), which delivers sportier gear ratios/handling without you having to shift gears to plus and minus.

 

·
Premium Member
Joined
·
5,727 Posts
WOW I hope so !!! the Tig just gets better and better and better, where do all these Wallys get off even "looking" at CRV XTrail Forester etc etc "The Tig" blows them all into the weeds with its technology, particularly if you're talking one of the higher spec models. You may be able to "justify" a CRV etc on cost grounds but that's the only area they win in !!!

Cheers
 

·
Registered
Joined
·
48 Posts
Hi

I have a 2.0 tdi AUTO sport and it has the S mode,I havent used it as yet. I have noticed on the MDF display that in normal
drive mode it shifts between 2nd and 6th but have to say if I had not read this post I wouldnt have noticed.

The AUTO gear box is smooth and the 140 bhp gives good acceleration and pace.
 

·
Registered
Joined
·
3 Posts
I have had my Tiguan for 4 weeks now( 2 litre auto diesel ) , the only time it went into 1st when D was selected was when I left the show room. returned to Alan Day to have tow bar fitted (there's another story ), spoke to service about the fact that 1st was not used when D was selected , however, when S is selected 1st gear is used . Service stated everything checked OK (computer ) although no one could tell me why 1st is not used when D is selected. Have to see what happens when i hitch the caravan . Has anyone had a explaination from VW ?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #17 ·
No explanation, just confirmation that is what is supposed to happen. Enough torque to set off in second, 1st only used when performance needed !!!
 

·
Registered
Joined
·
111 Posts
Guys

I think that even that in the D mode the car shows a 2nd gear when stationary, when you start up it actually starts with 1st gear. If you notice, you will feel the change in gear from 1st to 2nd, and the display will still show 2nd, however when moving to 3rd it changes to 3. So there is a change in gear when you start but the MFD doesnt change.

Can anybody try and confirm the above?
 

·
Registered
Joined
·
84 Posts
I believe that my 140TDI auto is the same in that it sets off in 1st gear when the display shows it as being in 2nd gear.
You can hear a slight change in revs shortly after setting off, together with a very slight movement as it changes up, but after the change the computer says that you are in 2nd gear, which must mean that it has set off in 1st!
 

·
Registered
Joined
·
144 Posts
Just used my replacement Tiguan Tdi 140 Auto for 650 miles & the only time I have noticed the MFD show 1st was when setting off using the "S" mode. I have not noticed any change when setting off in "D" although my Manual Tiguan sometimes gave me the feling that you could feel the change in the drive from 50/50 split just after setting off as it should do. Is this what you are feeling.
 
1 - 20 of 29 Posts
Top