VW Tiguan Forum banner
fault
1-5 of 5 Results
  1. Problems, Bugs & Fixes
    Hi, I have a problem with my fan coming on throughout the entire journey. There is no fault code or warning light and i'm trying to narrow the cause down. My thoughts so far are a faulty relay or coolant temperature sensor but I am not sure where these are located as VW seem not to publicise...
  2. Problems, Bugs & Fixes
    Hi all im new here. wondered if you could help? ve bought a 2013 Tiguan 140 Bluemotion 2WD "tech" model and im having the following code come up (see below). Im thinking it is the fuel tank pump that is failing. it causes the car to go into limp mode and lose power. Ive also tried searching on...
  3. Problems, Bugs & Fixes
    Hi all, Been having a couple of faults with my Tig and would wish to share with you all. The most problematic has been the intermittent display of Sat Nav "information" on the MFD display of the instrument cluster and also the reversing camera was not display the RNS screen all the time. The...
  4. Problems, Bugs & Fixes
    2008 VW Tiguan 2.0TDi Sport Hi I wondered if anyone had experienced the "Intake Manifold Flap Position Intake Manifold Flap Position Sensor" fault. I've trawled around the internet and found that it's a common problem and one that some users feel should be on a general recall as it seems to be...
  5. Modifications & 'How to' Guides
    Just found my first fault with my Tig. Turned the a/c on the other day and it was blowing cool not cold, so thinking it just needed re-gassing I bobbed into to a Kwik-fit that I was driving by. They started to gas it, but as the gas was being fed in it started leaking back out through what...
1-5 of 5 Results
Top