VW Tiguan Forum banner
battery
1-8 of 8 Results
  1. Electronics
    I have an Address 61 fault, 00458 control module for battery monitoring (J367), no signal/communication. Can someone tell me where it is located please. I want to check wiring and connections and the module itself. I have sometimes heard a noise like a finger nail running across a comb. It...
  2. General Discussion
    Took the Tig for its 3rd annual service recently. Everything was fine but I was told it might be a good idea to purchase a trickle charger to keep the battery charge up even though the battery itself is fine. Three days previously I'd been on a 300 mile round-trip so I would have thought that...
  3. Electronics
    Hi guys This is my first post here on the forum, and I really hope I get my problem solved. Battery on my 2011 Tiguan decided to die on me a week ago. Car could still open and lock, but wouldn't crank the engine, and I couldn't release the e-brake. Since the battery was the still one that was...
  4. Problems, Bugs & Fixes
    Good morro peoples. Ordinarily, my first post to a forum would be to say hi and tell you a little about my Tiggy. At the moment, that would be a very short post as after literally 6 days, 21 hours and 30 minutes of ownership, my ride is poorly. I went out to it one morning and the usual flat...
  5. General Discussion
    Love the car (2011 with 100K miles) and drive it few days a week (part of the week work from home). After the car sits in the garage for two-three days, the battery (which is just 2 yrs old) gets drained. It never happened prior when I drove the car everyone. Is there a sleep mode? How can I...
  6. Problems, Bugs & Fixes
    My Tiguan's battery was dead in 2 yrs. I replaced it with Exide Battery 55 Ah. One month later ESC/ABS error occurred. I was told that this problem is due to low Ah..(original battery capacity was 68Ah). Then they replaced with 60 Ah Bosch battery, still same errors were showing. Then they...
  7. Problems, Bugs & Fixes
    Hello, have a strange behavior. Sometimes, when i start the engine, the emergency lights go on. Other facts is that I use the car every 7-14 days, but the battery seems OK. The dealer says it's alarm's battery fault but I'm not convinced. Does anyone has this strange behavior? Thank you
  8. Electronics
    My Tig (118TSI) is almost a year old and I think I have a low battery. I purchased a 2012 model in early 2013 so I do believe that battery has sat in the car for up to six months without being charged. It reads 12.4 volts after being at rest for 12 hrs (this is approx 50% of capacity). I am...
1-8 of 8 Results
Top