Track Info via Bluetooth (SOLVED) - Electronics - myTiguan Forum

Jump to content


Photo

Track Info via Bluetooth (SOLVED)


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   stevesmiff

stevesmiff

    New member

  • Members
  • 5 posts
  • Joined: 19-April 21
  • My Tiguan:2012 SE TDI BLUETECH 4MOTION
  • Where are you located?:United Kingdom
  • Additional Location Information::Essex, UK

Posted 03 May 2021 - 09:51 AM

I have the RNS315 headunit in my 2012 Tig. When I first got the car a few weeks ago I connected via Bluetooth and when playing music on Spotify with my phone (Samsung S10) all the track info was being displayed and I could skips tracks etc which was great.

I found that the headunit was full of the previous owners things (addresses, devices, presets) so just did a factory reset to clear it all but now when I connect, the media player just says Bluetooth audio with no track info.

I can't find a setting on headunit or phone so change this. Any ideas?

 

SOLVED post 3



# Advertisement

Advertisement

Posted Today, 01:34 PM



#2 OFFLINE   IggytheTiggy

IggytheTiggy

    My Tiguan Master

  • Administrators
  • 3003 posts
  • Joined: 21-December 15
  • My Tiguan:2013 SEL 2.0 TSI 4 Motion
  • Where are you located?:United States
  • Additional Location Information::Rural Skagit County, Washington State

Posted 03 May 2021 - 10:06 PM

It maybe in the hidden menu press and hold menu/setup till a new menu appears.
2013 Volkswagen Tiguan SEL, 2.0 TSI, 4 Motion, 6 Speed Tiptronic, Night Blue Metallic, Black and Anthracite Interior

OEM+ OR BUST

APR Stage 1, Hartmann Euromesh 4 GA 18x8, Continental Control Contact Sport SRS, Custom Leveling Kit

Previous: 2011 Golf TDI Stage 2+, 2008 Jetta S 2.5, 1965 VW Beetle
Other Rides: 2017 Harley Davidson Sportster 883 SuperLow

Complete Mod list now on my profile

“Good cars get you from point A to point B. Great cars…Well they just get you in to trouble.” —Unknown

#3 OFFLINE   stevesmiff

stevesmiff

    New member

  • Members
  • 5 posts
  • Joined: 19-April 21
  • My Tiguan:2012 SE TDI BLUETECH 4MOTION
  • Where are you located?:United Kingdom
  • Additional Location Information::Essex, UK

Posted 05 May 2021 - 01:13 PM

Thanks for your help. I eventually solved this by removing my phone from the list of connected devices on my headunit and vice versa removing the headunit from bluetooth devices listed on my phone. Reconnected everything like it was the first time and it solved the problem. I would imagine this may have been a permissions thing on my mobile phone as this constantly updates itself and maybe somehow blocked the track data being sent via bluetooth.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

mytiguan.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on mytiguan.com is generated by its users. mytiguan.com is not in any way affiliated with Volkswagen AG.