2013 Tiguan 2.0TSI relay J17 replacement? - Electronics - myTiguan Forum

Jump to content


Photo

2013 Tiguan 2.0TSI relay J17 replacement?


  • Please log in to reply
13 replies to this topic

#1 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 02 April 2021 - 07:07 PM

My daughter has had her 2013 6 spd manual Tiguan stall out a couple of times (Tiguan dies and battery light on) - and after a few minutes / cycles will restart fine.

 

 

On a cheap OB2 reader - we have 1259 code in all the time - Fuel Pump Relay - J17 and a fault code 2635 was in (P310B00 - that I was able to clear and hasn't come back).

 

For the life of me I can't find anything on location of J17 - or it this incorporated in the Fuel Pump Control Module and has to be replaced as an entire component ($)?. A lot of other VW's and Audi's seem to have this relay - but nothing for this vintage of 2013 Tiguan gas 2.0L I can find.

 

 

The only two relays (labelled 100) in the fuse box in the engine compartment don't seem to be fuel pump related, and under the dash removing the storage box leads to access to two additional fuses and 2 relays  (644 and 645) which I can't find any info on function.

 

any help would be greatly appreciated.

 

Thanks in advance.

 

E



# Advertisement

Advertisement

Posted Today, 02:53 PM



#2 OFFLINE   shawng

shawng

    myTiguan Master

  • Administrators
  • 5940 posts
  • Joined: 27-June 10
  • My Tiguan:2010 Highline (CAN)
  • Where are you located?:Canada
  • Additional Location Information::Ottawa

Posted 02 April 2021 - 09:16 PM

Before chasing the part, was the stall at low speeds on a mild day after say a stop to shop, engine was still warm? If so there was a recall for a software update to correct this.

Shawn
2010 Tiguan, 2007 Golf, 1928 Chev AB National
Owner of an independent auto repair and performance shop.


#3 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 02 April 2021 - 09:58 PM

Hmmm first time was evening in March 5th, but happened again twice on March 30 and 31st. Approx 50 F / 10 C outside .

All at low speeds.

First time at a slow speed turning it stalled out on my daughter and friends (first time - which I thought may have been battery related or possibly operator related - as battery light on dash was reported - as would just crank and not start for a number of minutes - though I though it may have been attributed to an interior light may have been on for a while earlier parking (girls...) though eventually did.

and next 2/3rd stopped at light apparently - In between the 2 and 3 I had charged up battery fully with a trickle charge - (never has it not had juice to turn over/start) .
Very surprised the next day it happened again on my daughter - which then prompted the obd reading, as surely was not a low battery - which showed fuel supply issue faults.


Bought it used October 2019 with approx 85K, now at 95K with this being first real problem.

Is there a TSP out for this issue I can reference that you are aware of?

Thanks

E

#4 OFFLINE   shawng

shawng

    myTiguan Master

  • Administrators
  • 5940 posts
  • Joined: 27-June 10
  • My Tiguan:2010 Highline (CAN)
  • Where are you located?:Canada
  • Additional Location Information::Ottawa

Posted 03 April 2021 - 02:21 AM

See if you can run the VIN for a recall. If it’s the problem I am referring to, heat and winter gas on a warm day causes bubbles to for. In the injector fuel rail and it triggers a low fuel pressure issue that shuts down the engine. The new software ignores the problem. You can always call. The dealer and ask them to run the VIN for recalls

Shawn
2010 Tiguan, 2007 Golf, 1928 Chev AB National
Owner of an independent auto repair and performance shop.


#5 OFFLINE   IggytheTiggy

IggytheTiggy

    My Tiguan Master

  • Administrators
  • 3003 posts
  • Joined: 21-December 15
  • My Tiguan:2013 SEL 2.0 TSI 4 Motion
  • Where are you located?:United States
  • Additional Location Information::Rural Skagit County, Washington State

Posted 03 April 2021 - 03:45 AM

How old is the battery? If you have a multi meter with it running what's the voltage at the battery? If it's not what Shawn says there has been issues with the fuel pump controllers which is under the rear seat lift the passenger side lid and the module is tucked under the edge. Sadly the two has to be dropped to get it out or the floor cut around it. Not one of VWs smarter ideas. The Golf R with similar saddle tanks is placed in the open. Also what quality of fuel are you running? Bad fuel is prevalent this time a year as they Transition to non winter blend. There is other tests but will start with a few basics. If you had vcds we could do a host of scans and monitors and see what fuel pressure and spark is like.
2013 Volkswagen Tiguan SEL, 2.0 TSI, 4 Motion, 6 Speed Tiptronic, Night Blue Metallic, Black and Anthracite Interior

OEM+ OR BUST

APR Stage 1, Hartmann Euromesh 4 GA 18x8, Continental Control Contact Sport SRS, Custom Leveling Kit

Previous: 2011 Golf TDI Stage 2+, 2008 Jetta S 2.5, 1965 VW Beetle
Other Rides: 2017 Harley Davidson Sportster 883 SuperLow

Complete Mod list now on my profile

“Good cars get you from point A to point B. Great cars…Well they just get you in to trouble.” —Unknown

#6 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 03 April 2021 - 05:23 PM

I can’t confirm age of battery - doesn’t look to be original (fairly clean) from 2013, but could be wrong. Can’t determine year from BEM code though???

 

Attached File  1A39C09A-7E8F-4BAC-B5A0-306F2827E8B8.jpeg   140.51KB   1 downloads

Nominal voltage is 12.42 V, Tiguan running / idle is 14.40V - so alternator is working fine.


Found the original NHTSA report for stalling 09-14 - maybe just for US, so this Canadian Tiguan may not have had it... fingers crossed. Will check with dealer on Tuesday to run vin and see if anything done/available. Would be GREAT if this was the problem!!!!!!

 

https://www.edmunds....ng-problem.html

 

The only thing that this report mentions “stall directly after restart” , which is not the case with ours (driven for a bit <3-5km before low speed stall).

 

 

Always fill up at local Canadian Tire gas bar - 91 / Super.

 

Thanks for the ideas!

 

 



#7 OFFLINE   IggytheTiggy

IggytheTiggy

    My Tiguan Master

  • Administrators
  • 3003 posts
  • Joined: 21-December 15
  • My Tiguan:2013 SEL 2.0 TSI 4 Motion
  • Where are you located?:United States
  • Additional Location Information::Rural Skagit County, Washington State

Posted 03 April 2021 - 11:05 PM

There should be a branding in the black plastic somewhere on the edge with a week year code 2313 would be 23rd week of 2013. Also try different fuel. Hit up am Esso or higher end for a tank. My Tiguan pretty much hates anything but premium fuels like Chevron or Shell. Anytime I'm notrth of the border and need fuel it's Esso, mostly because they have 93Aki. But at the cost right now I'd be filling up here. I heard it's talien white a jump your way. Currently $3.75 a gallon for 92 Super here.
2013 Volkswagen Tiguan SEL, 2.0 TSI, 4 Motion, 6 Speed Tiptronic, Night Blue Metallic, Black and Anthracite Interior

OEM+ OR BUST

APR Stage 1, Hartmann Euromesh 4 GA 18x8, Continental Control Contact Sport SRS, Custom Leveling Kit

Previous: 2011 Golf TDI Stage 2+, 2008 Jetta S 2.5, 1965 VW Beetle
Other Rides: 2017 Harley Davidson Sportster 883 SuperLow

Complete Mod list now on my profile

“Good cars get you from point A to point B. Great cars…Well they just get you in to trouble.” —Unknown

#8 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 04 April 2021 - 12:59 AM

Hmmm - can’t figure out wk and year from this :

Could be 37 th week of 2011?

Attached Files



#9 OFFLINE   IggytheTiggy

IggytheTiggy

    My Tiguan Master

  • Administrators
  • 3003 posts
  • Joined: 21-December 15
  • My Tiguan:2013 SEL 2.0 TSI 4 Motion
  • Where are you located?:United States
  • Additional Location Information::Rural Skagit County, Washington State

Posted 04 April 2021 - 01:37 AM

Should just be a 4 digit brand. Some don't get them. But since it's charging I'd swing by a garage and have it load tested. It's usually a free service at most reputable shops.

But do check this. Under the airbox ones removed because I have a cold Air Intake, but in the photo see the heavy brown wire and the large gauge black attached to the body? That is your main chassis grounding point and engine grounding point. These get corroded and can and will cause screwy issues that are hard to pinpoint. Usually you will have random short to ground codes on all modules. I've had it keep the engine running and it shut everything boff from the radio, to heater even the gauges shut off. Pull over shut off and restart and it's all fine. First thing every season info is pull both ends clean and use dielectric grease on them. Mine looks a bit heavier to the motor as I put my own cable in and a few extras from the motor. With the miles yours has it could use a good cleaning.

Removing the airbox is simple. One t15 screw and it pops up out of the way.

Attached Files


2013 Volkswagen Tiguan SEL, 2.0 TSI, 4 Motion, 6 Speed Tiptronic, Night Blue Metallic, Black and Anthracite Interior

OEM+ OR BUST

APR Stage 1, Hartmann Euromesh 4 GA 18x8, Continental Control Contact Sport SRS, Custom Leveling Kit

Previous: 2011 Golf TDI Stage 2+, 2008 Jetta S 2.5, 1965 VW Beetle
Other Rides: 2017 Harley Davidson Sportster 883 SuperLow

Complete Mod list now on my profile

“Good cars get you from point A to point B. Great cars…Well they just get you in to trouble.” —Unknown

#10 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 05 April 2021 - 12:45 AM

Thanks !
Removing airbox out of the way was a 5mm Allen head bolt , and then 3 clips on intake cover to remove and then allow the pipe to move up while air box to pop off single post.

Ground nut was a 13mm.

Didn’t look that bad - not much corrosion on any contact area but removed the two grounding lines and filled/cleaned up contact area and re installed.

#11 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 05 April 2021 - 01:58 PM

So my crappy obd reader and free program can display fuel pressure but no spark.

Now every time i reset the codes I get 2635 back in all the time - even while at idle.
Anyone know what value this is triggered at ? If it has to see >3900 kpa - then I guess I know my problem.

Attached Files



#12 OFFLINE   shawng

shawng

    myTiguan Master

  • Administrators
  • 5940 posts
  • Joined: 27-June 10
  • My Tiguan:2010 Highline (CAN)
  • Where are you located?:Canada
  • Additional Location Information::Ottawa

Posted 05 April 2021 - 05:39 PM

The fuel pressure reading is for the high pressure pump. The only sensor is the fuel rail. This value is useless when diagnosing the low pressure pump in the tank

Shawn
2010 Tiguan, 2007 Golf, 1928 Chev AB National
Owner of an independent auto repair and performance shop.


#13 OFFLINE   BigP

BigP

    New member

  • Members
  • 7 posts
  • Joined: 01-April 21
  • My Tiguan:2013 Tiguan 2.0L manual
  • Where are you located?:Canada

Posted 06 April 2021 - 02:16 PM

Spoke to dealer and they ran vin - apparently the software update for “stalling” was preformed in 2015. :(

#14 OFFLINE   IggytheTiggy

IggytheTiggy

    My Tiguan Master

  • Administrators
  • 3003 posts
  • Joined: 21-December 15
  • My Tiguan:2013 SEL 2.0 TSI 4 Motion
  • Where are you located?:United States
  • Additional Location Information::Rural Skagit County, Washington State

Posted 07 April 2021 - 01:45 AM

Could be that it needs reflashed again. Explain that it's stalling again to no rhyme or reason. Other than finding someone local on the vcds locator map and let's get a full scan of the system. I'm working thru a random no start I think is my driver's side satellite pump in the tank as I'm getting pretty consistent short to ground faults from it. But it always starts on the second attempt but does make a horrendous noise when priming.
2013 Volkswagen Tiguan SEL, 2.0 TSI, 4 Motion, 6 Speed Tiptronic, Night Blue Metallic, Black and Anthracite Interior

OEM+ OR BUST

APR Stage 1, Hartmann Euromesh 4 GA 18x8, Continental Control Contact Sport SRS, Custom Leveling Kit

Previous: 2011 Golf TDI Stage 2+, 2008 Jetta S 2.5, 1965 VW Beetle
Other Rides: 2017 Harley Davidson Sportster 883 SuperLow

Complete Mod list now on my profile

“Good cars get you from point A to point B. Great cars…Well they just get you in to trouble.” —Unknown




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

mytiguan.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on mytiguan.com is generated by its users. mytiguan.com is not in any way affiliated with Volkswagen AG.