Jump to content


Photo

Haldex VCDS indicates fault


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   jayro

jayro

    myTiguan Expert

  • My Tiguan Master
  • PipPipPipPipPip
  • 963 posts
  • Joined: 18-May 13
  • My Tiguan:2013 SE 140 4Motion DSG
  • Where are you located?:United Kingdom

Posted 17 June 2017 - 11:05 AM

Hi guys just done a pre-scan prior to my service on Monday and got this fault show up It cleared ok and seems to have occured around two weeks ago.

                Address 22: AWD       Labels: 0AY-907-554-V1.clb
Control Module Part Number: 0AY 907 554 E    HW: 0AY 907 554 E
  Component and/or Version: Haldex 4Motion      0043
           Software Coding: 0000005
            Work Shop Code: WSC 00000 000 00000
                      VCID: 4D910814D425872A0F-8018
1 Fault Found:

00448 - Haldex Clutch Pump (V181)
            011 - Open Circuit - Intermittent
             Freeze Frame:
                    Fault Status: 00101011
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 21
                    Mileage: 29616 km
                    Time Indication: 0
                    Date: 2017.05.01
                    Time: 11:30:48

Any Ideas what I should push for at the service, I have a full warranty so costs to me should be zero

Thanks for advice in advance.



# Advertisement

Advertisement

Posted Today, 08:51 PM



#2 OFFLINE   Skard

Skard

    myTiguan Expert

  • My Tiguan Master
  • PipPipPipPipPip
  • 954 posts
  • Joined: 23-November 13
  • My Tiguan:2.0 140 4Motion '08
  • Where are you located?:United Kingdom
  • Additional Location Information::North

Posted 18 June 2017 - 07:42 AM

99% sure it will be corrosion of the PCB due to moisture ingress, rather than the pump itself.
It can be repaired by a form in Cheshire but if under VW warranty, should be replaced in my opinion.

Still amazed that there is no cluster warning about this fault, it happens to most UK Haldex cars eventually.

UK - North.
Tiguan TDI & Audi S4 B8 Avant (stage 2)


#3 OFFLINE   jayro

jayro

    myTiguan Expert

  • My Tiguan Master
  • PipPipPipPipPip
  • 963 posts
  • Joined: 18-May 13
  • My Tiguan:2013 SE 140 4Motion DSG
  • Where are you located?:United Kingdom

Posted 18 June 2017 - 09:36 AM

I did an output test with VCDS and ran it through the program with no faults produced. The current drawn with the pump on was a peak of 3.09 amps.

Does any one know if this value is within tolerance?

Only referance I can find is a value of 2 amps to push the filter out when replacing it.

 

http://i816.photobuc...pg?t=1497692691



#4 OFFLINE   Skard

Skard

    myTiguan Expert

  • My Tiguan Master
  • PipPipPipPipPip
  • 954 posts
  • Joined: 23-November 13
  • My Tiguan:2.0 140 4Motion '08
  • Where are you located?:United Kingdom
  • Additional Location Information::North

Posted 18 June 2017 - 10:03 AM

When this happened to me, and others, it is a false flag for the pump itself. The problem being the circuit board which controls it is corroded/or has foreign body buildup that interferes with solder tracks.

If you check out www.autofaultfinder.com it might make your claim a bit easier

UK - North.
Tiguan TDI & Audi S4 B8 Avant (stage 2)


#5 OFFLINE   jayro

jayro

    myTiguan Expert

  • My Tiguan Master
  • PipPipPipPipPip
  • 963 posts
  • Joined: 18-May 13
  • My Tiguan:2013 SE 140 4Motion DSG
  • Where are you located?:United Kingdom

Posted 19 June 2017 - 01:57 PM

Update, gave it a thoughro testing with VCDS all passed and no fault code's thrown.

Serviced today asked to see the "technician" showed him the print out and asked what he could do to check, only the same as VCDS @£69 so that was a no then.

I will just keep an eye on it to see if it re-occurs.

Checked my VW extended compehensive warranty (£350) to see what their view on it would be, surprise surprise an exemption clause will rule out coverage if caused by water ingress (all mechanical and electrical part) , so I would just have to ensure that the dealer just does a replacement if it fails and does not open it to pinpoint the failure (which I cannot see them doing)

Bright Side, passed 2nd MOT with some minor advisory's.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users